Back to overview
Downtime

App Outage

Jun 12 at 02:41pm EDT
Affected services
Pipeline app

Resolved
Jun 12 at 04:09pm EDT

It appears the incident has been resolved and services have returned to normal operation.

Updated
Jun 12 at 03:27pm EDT

Services are beginning to normal with upstream hosting providers and expect services to return to normal soon. We are continuing to keep an eye on things and will provide more updates as information becomes available.

Created
Jun 12 at 02:41pm EDT

We are experiencing outages due to a large global outage affecting several upstream providers.

https://www.cloudflarestatus.com/incidents/25r9t0vz99rp